Accueil

Nouvelle version de format de paiement dans MULTILINE

A partir du 17 mars, MultiLine sera mis a jour pour suivre la nouvelle version du format de paiement publié par le Conseil Européen des Paiements.

Pour plus de détails à ce sujet, nous vous invitons à consulter le document suivant.

Veuillez noter que le non-respect des règles régissant cette nouvelle version peut entraîner des difficultés lors du processus d’encodage des paiements dans MultiLine.

En cas de questions ou si vous souhaitez obtenir des éclaircissements sur ce sujet, veuillez vous adresser à votre banque.


MULTILINE V2.52 disponible !

Vous n’avez aucune action à faire pour disposer de cette nouvelle version, celle-ci étant indépendante du middleware MultiLine.

Toujours à l’écoute de ses utilisateurs, MultiLine a le plaisir de vous informer qu’une nouvelle version est disponible.

Cette version comprend des améliorations et des corrections de bogues mineurs.


Fin de support Internet Explorer

Internet Explorer 11 a été la dernière version majeure d’Internet Explorer. Son support n’est plus assuré depuis juin 2022 par son éditeur Microsoft.

Pour se conformer à cette évolution et par rapport aux recommandations sécuritaires globales, la possibilité d’utiliser Internet Explorer pour MultiLine va donc être supprimée.

Cette mesure prendra effet le 1er Août 2023. Après cette date, il ne sera plus possible de se connecter à MultiLine avec Internet Explorer.

Vous pouvez dès à présent utiliser l’un des navigateurs supportés, à savoir Edge, Chrome, Firefox ou Safari (MacOS), comme indiqué dans la fiche technique.


MULTILINE changement d’adresses IP

Les adresses IP de MultiLine ont changé. Si vos équipements de sécurité nécessitent la modification de ces adresses pour vous connecter, vous trouverez ces nouvelles adresses sur la fiche technique.


MULTILINE accepte désormais le LuxTrust Scan DP780 et l’application LuxTrust Mobile !

A partir du 7 avril 2022, nous avons le plaisir de vous informer que le LuxTrust Scan DP780 et l’application LuxTrust Mobile seront acceptés sur MultiLine.
Vous allez pouvoir utiliser ces dispositifs pour vous connecter et signer dans MultiLine.

Par conséquent, tous les clients de produits à puce qui préfèrent utiliser un LuxTrust Mobile App ou un LuxTrust Scan DP780 doivent commander un nouveau certificat sur le site Web de LuxTrust.

Pour plus d’informations sur leurs utilisations consultez le document suivant.


MISE EN GARDE !

Des individus malveillants se présentant comme membres de l’équipe HelpDesk de MultiLine ou du support e-banking tentent actuellement d‘entrer en contact avec des utilisateurs de la plateforme à des fins criminelles.

Les utilisateurs ciblés se voient demander de communiquer des informations à caractère confidentiel (habitudes de paiement, organisation de l’entreprise, PIN, etc.) ainsi que d’exécuter certaines actions sur leur poste de travail (téléchargement d’un fichier, visite d’une page web, etc.).

Ne donnez suite à ces demandes en aucun cas!

Le HelpDesk MultiLine ne contacte jamais les utilisateurs dans le but de les informer d’une maintenance ni pour obtenir des précisions sur leurs habitudes d’utilisation !

Consulter nos recommandations de sécurité